Critical glibc Vulnerability (CVE-2015-7547)

A critical vulnerability was found in glibc recently. glibc is a Linux foundamental C library, which is being shared by a number of Linux program. If you are managing a server (or VPS, or cloud server, or else) with Linux (e.g. CentOS 6, CentOS 7, Debian, …),...

WordPress 4.4.2 released

WordPress 4.4.2 is now available. This is a security release, which addressed 2 security problems. WordPress users shall consider to update it as soon as possible. ref.: https://wordpress.org/news/2016/02/wordpress-4-4-2-security-and-maintenance-release/...

Pin It on Pinterest